Netosd.sh '(script agadave) ne fonctionne pas.

User avatar

Expert
Expert

Posts: 1105

Joined: 26 May 2006, 16:25

Location: Namur et environs

Post 08 Apr 2009, 11:11

Netosd.sh '(script agadave) ne fonctionne pas.

Salut,

pour continuer en francais,

Pour revenir sur le post de jkf pr2 (script agadave), ici le netosd.sh ne fonctionne pas au reboot. Chez vous oui?

a++
Maxdigital XP1000

pr2

Expert
Expert

Posts: 981

Joined: 20 Aug 2006, 14:42

Post 08 Apr 2009, 11:59

Salut,

Oui je t'assure que sur mon image tdman, quand je vais dans BMToys pour redémarrer les emus j'ai bien un message à l'écran du style:

Please wait 20 secondes

Bref le message qui est envoyé au netosd.sh.

Je n'ai pas encore testé la toute dernière image TDMAN.

J'ai 1 TD en Gb*x et 1 en Mb*x mais je pense que je vais aussi passer la Gb*x en Mb*x car Mb*x est bien stable.

Pr2
User avatar

Expert
Expert

Posts: 1105

Joined: 26 May 2006, 16:25

Location: Namur et environs

Post 08 Apr 2009, 12:17

Salut,

Bizare fonctionne pas chez moi, et de plus j'aime avoir ce message pour être certain que le processus est lancé.

Je suis déjà sous Mbox en serveur et c'est ok. Pas de mise à jour de la 039.

Juste eu un reboot inexpliqué mais bon.......très stable..cela me permets de tester sur le deuxième.

merci!

Ps : j'ai demandé à TDman d'intégrer le language francais et le skin Crash dans son image. on verra...de cette façon on pourra intégrer plus facilement les emu et option qui intéresse certain. Voir de raccorder la fusion. seule chose que je n'ai pas encore testée.

a++
Maxdigital XP1000

Expert
Expert

Posts: 496

Joined: 13 Jun 2006, 21:47

Post 08 Apr 2009, 14:19

petite remarque: le message demarrage dans 20s apparrait au reboot mais peut etre très succintement car d'autre infos peuvent prendre sa place.

essaie d'ajouter au début du script netosd.sh : "sleep 5"

Autre remarque au sujet de mbox dont je viens de me rendre compte:
le timeshift ne fonctionne pas:
pas de possibilité d'ajouter la ligne de type F dans le mbox.cfg.
F: { 23 } /dev/demuxapi1

dommage
ET9500/ET9200 (à l'arret)
oscam/ubuntu 12.04
Sagem premium canalready
Abo off Csat/C+
User avatar

Expert
Expert

Posts: 1105

Joined: 26 May 2006, 16:25

Location: Namur et environs

Post 08 Apr 2009, 17:02

Merci Agadave , c'est bon a savoir.

a++
Maxdigital XP1000

Return to [TD] General discussion / Discussion générale

Who is online

Users browsing this forum: No registered users and 2 guests