[FAQ] VU+ ne démarre plus (LED rouge) = condo mort

User avatar

Moderator
Moderator

Posts: 10497

Joined: 15 Jan 2006, 13:15

Location: Antwerp

Post 02 Jul 2013, 16:54

[FAQ] VU+ ne démarre plus (LED rouge) = condo mort

Après quelques années les condensateurs de notre VU+ fatiguent.

Image

Image

Remplacer le C807 par un condensateur "low ESR"

Hi just replace C807 220uF 16v with a newone or with 330uF 16v on motherboard
All shud be ok


Méthode de réparation Pedro_newbie (Rytec)

Gewoon de uiterst wetenschappelijke en zeer professionele methode toegepast, met een tang de elco er af gerukt en aan de resterende pootjes de nieuwe gesoldeerd.
Het opwarmen van de soldeerbout duurde langer dan de reparatie


Traduction: méthode profesionelle, avec une pince, arracher le condo défectueux.
Aux morceaux de pattes restants; souder le nouveau.
Le temps de chauffe du fer-à-souder est plus grand que la réparation elle même.

Mieux vaut démonter la carte mère pour avoir plus facile.

Bonne chance.

Informations glanées sur le site OpenPLi.
A(lain)micalement

I learn everyday

XP1000 et HD51 avec OpenPli
Que du bonheur si les fournisseurs voulaient arrêter de nous em..pêcher de regarder ce pourquoi on a payé.

Expert
Expert

Posts: 1284

Joined: 03 Dec 2010, 21:34

Post 09 Jul 2013, 18:25

Re: [FAQ] VU+ ne démarre plus (LED rouge) = condo mort

Bonsoir,
C'est encore moi, je voudrais savoir quel condensateur prendre car il ne demarre plus de nouveau
je ne voudrais pas me planter, si quelqu'un peut me dire quelle reference prendre et si il n'y en a qu'un ou plusieurs qu'il faut changer
j'ai bien lu et relu tous les posts, mais moi et l'electronique, je n'y comprend rien

Merci
VU+ UNO - MUTANT HD 51 - Sony KD55XE9005 - Aston SIMBA HD

Expert
Expert

Posts: 1284

Joined: 03 Dec 2010, 21:34

Post 09 Jul 2013, 20:48

Re: [FAQ] VU+ ne démarre plus (LED rouge) = condo mort

Je m'excuse, une ligne m'avais échappée, je vois que c'est le condo c805
Demain j'essaie de trouver ça, pour la carte mère y a t'il une astuce pour bien la démonter???
Car à voir comme ça, avec toutes les sorties derrière c'est pas gagné
VU+ UNO - MUTANT HD 51 - Sony KD55XE9005 - Aston SIMBA HD
User avatar

Moderator
Moderator

Posts: 10497

Joined: 15 Jan 2006, 13:15

Location: Antwerp

Post 10 Jul 2013, 08:41

Re: [FAQ] VU+ ne démarre plus (LED rouge) = condo mort

C' est le C807.
Je n' ai pas les détails pour démonter la carte mère mais je vais devoir le faire bientôt, cela devient invivable ici.
Je viens de commander 5 condos.
A(lain)micalement

I learn everyday

XP1000 et HD51 avec OpenPli
Que du bonheur si les fournisseurs voulaient arrêter de nous em..pêcher de regarder ce pourquoi on a payé.

Expert
Expert

Posts: 1284

Joined: 03 Dec 2010, 21:34

Post 10 Jul 2013, 09:13

Re: [FAQ] VU+ ne démarre plus (LED rouge) = condo mort

Si j'ai bien compris , en arrachant le condo
Il n'y a pas besoin de démonter la carte mère, car il devrait rester les deux fils de l'ancien condo, et c'est sur ces derniers que l'on ressoude le nouveau ????
VU+ UNO - MUTANT HD 51 - Sony KD55XE9005 - Aston SIMBA HD
User avatar

Moderator
Moderator

Posts: 10497

Joined: 15 Jan 2006, 13:15

Location: Antwerp

Post 10 Jul 2013, 10:01

Re: [FAQ] VU+ ne démarre plus (LED rouge) = condo mort

Oui mais tu peux essayer de le faire proprement en coupant les tiges de l' ancien condo.
Je n' ai pas encore regardé mais cela ne doit pas être sorcier d' enlever la carte mère, quelques visses je suppose.
A(lain)micalement

I learn everyday

XP1000 et HD51 avec OpenPli
Que du bonheur si les fournisseurs voulaient arrêter de nous em..pêcher de regarder ce pourquoi on a payé.

Expert
Expert

Posts: 1284

Joined: 03 Dec 2010, 21:34

Post 10 Jul 2013, 10:05

Re: [FAQ] VU+ ne démarre plus (LED rouge) = condo mort

C'est ce que je pensais faire, reste plus qu'a trouver ce condo
Je passe ce soir chez bip electronique, en espérant qu'il en ai
VU+ UNO - MUTANT HD 51 - Sony KD55XE9005 - Aston SIMBA HD

Expert
Expert

Posts: 1284

Joined: 03 Dec 2010, 21:34

Post 10 Jul 2013, 10:21

Re: [FAQ] VU+ ne démarre plus (LED rouge) = condo mort

Je viens de telephoner chez bip electronique, il m'a dit que je ne peut pas remplacer un 220 uF par un 330 uF, il vaut mieux remettre le même
Qu'en penses tu ???? SIRIUS dit qu'il vaut mieux mettre un 330 uF :shock:
VU+ UNO - MUTANT HD 51 - Sony KD55XE9005 - Aston SIMBA HD
User avatar

Moderator
Moderator

Posts: 10497

Joined: 15 Jan 2006, 13:15

Location: Antwerp

Post 10 Jul 2013, 12:07

Re: [FAQ] VU+ ne démarre plus (LED rouge) = condo mort

C' est aussi le conseil que je vais suivre; 330uF 16V.
A(lain)micalement

I learn everyday

XP1000 et HD51 avec OpenPli
Que du bonheur si les fournisseurs voulaient arrêter de nous em..pêcher de regarder ce pourquoi on a payé.
User avatar

Moderator
Moderator

Posts: 2220

Joined: 16 Jun 2009, 11:35

Location: La grande Normandie - France

Post 10 Jul 2013, 12:08

Re: [FAQ] VU+ ne démarre plus (LED rouge) = condo mort

Tout bonnement qu'il ne doit pas avoir de 330 en stock ! :lol:

C'est un condensateur de filtrage ou de découplage dans un circuit en courant continu. Sa fonction est de "lisser" la tension. Donc 330 à la place de 220 n'est pas critique. Bien évidemment si tu peux avoir un 220µF c'est aussi bien. Et si tu peux avoir un modèle 105° au lieu de 85° ça n'en sera que mieux. Tout comme la tension de service. Mieux vaut 25V que 16V, surtout pas moins.
VU+Duo HS. (Vu+Ultimo non 4k 2To en attente). Un ET9500 et un ET10000 aussi, super "bêtes" avec 1To. Une parabole Bisat Astra 19.2°Est/HB 13°Est/Eutel 5°O. Une seconde sur Eutelsat 5 West A (ex AB3) 5°Ouest.

Expert
Expert

Posts: 1284

Joined: 03 Dec 2010, 21:34

Post 10 Jul 2013, 12:26

Re: [FAQ] VU+ ne démarre plus (LED rouge) = condo mort

Ok, merci
Ce soir je lui demande un 220 uF 25V 105°
VU+ UNO - MUTANT HD 51 - Sony KD55XE9005 - Aston SIMBA HD
User avatar

Moderator
Moderator

Posts: 2220

Joined: 16 Jun 2009, 11:35

Location: La grande Normandie - France

Post 11 Jul 2013, 09:07

Re: [FAQ] VU+ ne démarre plus (LED rouge) = condo mort

Juste une petite précision.

La suite de valeurs, et de ses multiples, 1, 1.1, 1.2, 1.5, 1.8, 2.2, 2.7, 3.3... permet de tenir compte des tolérances +/- 10%

Par exemple un 220µF, pour un condensateur électrochimique, va de 198 à 268µF ce qui recoupe les 180µF ( 162-198) et les 270 (243-297). Et sur cette catégorie de condensateurs +/- 10% est un minimum. Souvent bien plus large +/-20 à 25% !

Alors 330 (297-363) pour un 220 (198-268) ! :o :o
VU+Duo HS. (Vu+Ultimo non 4k 2To en attente). Un ET9500 et un ET10000 aussi, super "bêtes" avec 1To. Une parabole Bisat Astra 19.2°Est/HB 13°Est/Eutel 5°O. Une seconde sur Eutelsat 5 West A (ex AB3) 5°Ouest.

Expert
Expert

Posts: 1284

Joined: 03 Dec 2010, 21:34

Post 12 Jul 2013, 10:17

Re: [FAQ] VU+ ne démarre plus (LED rouge) = condo mort

C'est bien ma veine, je viens d'aller faire un saut chez bip electronique et c'est fermé le 12 et 13 juillet
et c'est le seul magasin du coin
Hier j'ai démonté une vielle tele et j'ai réussi à trouver un 220 uF 16 v 85°
Ce soir j'essaie quand même celui là, juste pour voir si ça redémarre
VU+ UNO - MUTANT HD 51 - Sony KD55XE9005 - Aston SIMBA HD
User avatar

Moderator
Moderator

Posts: 10497

Joined: 15 Jan 2006, 13:15

Location: Antwerp

Post 12 Jul 2013, 11:30

Re: [FAQ] VU+ ne démarre plus (LED rouge) = condo mort

Je vois que tu deviens bricoleur :P
Sois content, tu as encore un magasin qui vend des composants électroniques, ici, ils ont tous disparus.
On ne fabrique plus rien dons on n' a plus besoin de composants, ils ont fermé les uns après les autres.
Et dire que nous sommes le pôle économique de la Belgique.
A(lain)micalement

I learn everyday

XP1000 et HD51 avec OpenPli
Que du bonheur si les fournisseurs voulaient arrêter de nous em..pêcher de regarder ce pourquoi on a payé.
User avatar

Moderator
Moderator

Posts: 2220

Joined: 16 Jun 2009, 11:35

Location: La grande Normandie - France

Post 12 Jul 2013, 11:52

Re: [FAQ] VU+ ne démarre plus (LED rouge) = condo mort

Bonjour Alain.

Ce n'est pas plus rassurant de ce coté-ci du Quiévrain ! :( :(

Quasiment plus de boutiques vendant des composants, à part dans certaines métropoles. Et la plupart du temps inaccessibles à cause de ces #^@$£¤ de zones à stationnement payant ou limité.

Ne restent plus que les VPC ! :( En plus certaines appliquent des minimas de commande. La plus restrictive impose un minimum de 150€ hors frais de port ! C'est dissuasif !

Pourtant... il reste encore beaucoup d'amateurs qui dépannent leurs appareils !
VU+Duo HS. (Vu+Ultimo non 4k 2To en attente). Un ET9500 et un ET10000 aussi, super "bêtes" avec 1To. Une parabole Bisat Astra 19.2°Est/HB 13°Est/Eutel 5°O. Une seconde sur Eutelsat 5 West A (ex AB3) 5°Ouest.
Next

Return to VU+ Duo

Who is online

Users browsing this forum: No registered users and 2 guests

cron